retour


2019-08-12
🗀service

La version du code coté serveur d'un site est un sujet à ne pas prendre à légère pour assurer une bonne continuité de service et éviter le scénario catastrophe.

Eviter :
Un site affichant des messages d'erreurs, voir complètement inaccessible.
Le scénario pouvant tourner à la catastrophe si la version obsolète de PHP n'est plus disponible chez l'hébergeur, un transfère du site sur une autre serveur devrait alors être envisagée.
Permettre :
Un site plus sûr et plus rapide. La possibilité d'utiliser des modules externes récents. La maintenabilité facilité par les développeurs.

Périmètre d'application de la migration de code


Fermer